Knutschochse's Straßenrenner S-Coupe GT

GK / RD / J2 / SLC

Beitragvon KnutschOchse » Sa 24. Mai 2008, 03:38

So wieder mal ein Update, zuerst mal kam der alte Motor raus

--Resize_Images_Alt_Text--

Dann hat es uns echt interessiert warum er kaputt war also Kopf runter und was haben wir gesehen ? Einen abgebrannten Kolben.

--Resize_Images_Alt_Text--

Das was man an der Oberseite des Kolbens sehen kann ist übrigens der Obere Kolbenring.

--Resize_Images_Alt_Text--

Auch in der drei gabs nen kleinen Einbrand aber der Kolben selber sieht gut aus.War nur ein Teil von der Kerze was sich an der Wand festgebrannt hat.

--Resize_Images_Alt_Text--

So und hier nun das neue Aggregat:

--Resize_Images_Alt_Text--

Sind nun mittlerweile seit 12 Stunden am Motorwechseln.Werd jetzt erstmal ins Bett gehen und um 10 wieder aufstehen weil ich den Motorkran nem Kumpel bringen muss.Und dann kriegt das Scoupe einen Kopf, Kabelbaum und ein Steuergerät.Und dann kommt der erste Probelauf.Ohne Franks Hilfe würde sich die ganze Sache viel weiter hinziehen !!!

KnutschOchse
 
Beiträge: 2208
Registriert: Fr 10. Nov 2006, 18:28

Beitragvon DD coupe » So 25. Mai 2008, 10:38

hihi der Frank da fährt er jetzt schon n paar km um zu basteln ( wenn er das net kann ..... ) als wenn s hier in DD nix zu tun gäbe :-) aber schön wenn man ihn brauch isser da ....
DD coupe
 
Beiträge: 60
Registriert: Mi 29. Aug 2007, 23:28

Beitragvon KnutschOchse » So 25. Mai 2008, 18:25

So, Motor drin, läuft schweinegut, klackert nicht, klappert nicht,einfach nur astrein.Durchzug passt, fuelcut nervt.Zuerst wird jetzt mal ne EGT verbaut, sonst geht hier garnichts.Außerdem werd ich mir bei gelegenheit mal die 20% Leistungssteigerung eintragen lassen.Einen Riesen dank an Frank und an Ronny nachdem nun wieder Teile von mir zu ihnen gewandert sind und Teile von ihnen zu mir.Das ist ein vorbildliches Gerät und ich denke so habe ich auch beim TÜV keinerlei Probleme.Mal abgesehen vom Blow Off.Nurnoch mal die Ladeluftrohre polieren und dann ist erstmal die Karosse dran.

--Resize_Images_Alt_Text--
KnutschOchse
 
Beiträge: 2208
Registriert: Fr 10. Nov 2006, 18:28

Beitragvon Automatik S-Coupe » So 25. Mai 2008, 21:39

Hehe ja war ne lustiges Wochenende mit viel arbeit aber es hat sich gelohnt..wir haben wieder einen Motor aus einzelteilen zusammengebaut und besser als je zuvor kein einziges klackern der ventile! Na dann bis zum nächsten mal hat spass gemacht wie immer laugh.gif
Die schwächste Stelle am Auto ist oft der Fahrer!
Benutzeravatar
Automatik S-Coupe
 
Beiträge: 2941
Registriert: Sa 1. Mai 2004, 15:47

Beitragvon GK Driver » Mo 26. Mai 2008, 17:35

Ich muß immer wieder sagen,Anerkennung! Wie ihr diese doch schon ein paar Jahre auf dem Buckel habende Schätzchen wieder ins Leben zurück holt.Respekt
GK Driver
 
Beiträge: 258
Registriert: Mi 19. Jan 2005, 19:21

Beitragvon cooper86 » Di 27. Mai 2008, 03:01

respekt.gif
...will auch^^
cooper86
 
Beiträge: 536
Registriert: Di 27. Jun 2006, 16:23

Beitragvon KnutschOchse » So 20. Jul 2008, 23:21

So, und es geht weiter,

Frisch vom Instandsetzer (kommt mir irgendwie bekannt vor der Satz)
Das ist der Originale Schwarze Lack des Blockes, der sieht wirklich aus wie neu.Warum ?? Weil die Ventildeckeldichtung undicht war und den ganzen Motor in einen schönen Ölnebel getaucht hat wink.gif

--Resize_Images_Alt_Text--

Die Hubraumerweiterung (diesmal hab ich die ersten 2 Zylinder sogar selbst gebohrt) und schon abgeklebt vorm lackieren.

--Resize_Images_Alt_Text--

Was alles neu kommt ?

Ringsatz Kolben 1 mal
Kolben & Stift 4 mal
Lagersatz Pleuel 1 mal
Lagersatz Kurbelwelle 1 mal
Dichtungssatz Motor Überholung 1 mal

Kosten ???? Tja, bleiben mein Geheimnis, im großen und ganzen ist es nicht vierstellig geworden, natürlich bei maximaler Eigenleistung.

Einbautermin ?? Wenn alles gut geht der 27. Juli 2008

Und hier nochmal auf Wunsch ein Foto vom kompletten Scoupe

--Resize_Images_Alt_Text--

So long...
KnutschOchse
 
Beiträge: 2208
Registriert: Fr 10. Nov 2006, 18:28

Beitragvon dariv » Mo 21. Jul 2008, 09:29

sieht sehr gut aus der neu gemachte motor. auf wieviel haste den Hubraum erweitern lassen, wenn ich fragen darf? und die kolben die du rein machst, sind das dann speziell angefertigte?


Grüße Dariv
dariv
 
Beiträge: 303
Registriert: Fr 16. Jan 2004, 15:38

Beitragvon KnutschOchse » Mo 21. Jul 2008, 11:38

Den hubraum hab ich nur durchs aufbohren auf 0,50er Übermaß erweitert, also kaum spürbar.Die Kolben sind Originale Hyundaikolben, in meinen anderen Motor kommen dann aber Schmiedekolben rein.
KnutschOchse
 
Beiträge: 2208
Registriert: Fr 10. Nov 2006, 18:28

Beitragvon KnutschOchse » Di 22. Jul 2008, 21:52

Update biggrin.gif biggrin.gif

Am Wochenende wird eingebaut wies aussieht.

Hier mal der Block lackiert, die Kolben eingebaut und neue Lagerschalen (die man nicht sieht, is klar).

--Resize_Images_Alt_Text--

Wahnsinnigerweise musste Hyundai seine Kolbenbolzen im Pleuel verpressen anstatt sie wie bei Toyota einfach einzuschrumpfen und mit Sägeringen zu sichern. mad.gif mad.gif

Aber nach einer Hitzebehandlung, 40 Tonnen Presskraft und dem anschließendem Richten der Pleuel ist alles wieder gut gewesen.
Bei meinen Originalkolben sind auch 2 Edelstahlkolbenringe verbaut, während jetzt bei den Updatekolben ein Guß und ein Edelstahlring (wie beim Toyota) zum Einsatz kommt.Außerdem ist bei den mittleren Kurbelwellenlagerschalen nur eine gebohrt, Original waren beide gebohrt.

Hier nochmal der verbrannte Kolben, dann ein alter Kolben und zum Vergleich der Toyota Kolben.(Da der ja größer ist kann der Toyota auch 6 davon bekommen unsure.gif ) aber wenn mein Scoupe mal fertig ist dann wirds auch an die Stockleistung vom Toyota rankommen.

--Resize_Images_Alt_Text--

KnutschOchse
 
Beiträge: 2208
Registriert: Fr 10. Nov 2006, 18:28

VorherigeNächste

Zurück zu Coupé

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste

cron