IX20 Klima funzt nicht.

Sound, Klimaanlagen, Freisprecheinrichtungen, Navi usw.

IX20 Klima funzt nicht.

Beitragvon Scotty » Do 1. Sep 2016, 17:10

Hallo,
auf der Suche nach Infos bin ich als "Newbee" hier gtelandet. Mein Problem ist folgendes: Im IX20 meiner Frau streikt die Klima. Lichtchen im Taster brennt, aber Kompressor geht nicht an. Sicherung ist intakt, Relais auch. Allerdings scheint es, als würde das Relais nicht angesprochen, es schaltet nicht. Ich habe es mal gezogen und die Spannungen gemessen, je einmal 14 Volt an Relaiskontakt und Spulenanschlüssen, am anderen Spulenanschluß 3,3 Volt (Spannungsabfall über die Spule?). Betätigt man den Taster, tut sich aber nichts.
Ich vermute mal, daß der Antrieb am Kompressor per Magnetkupplung erfolgt? Dann müßte ich ggfs. dort nochmal auf Durchgang prüfen. Aber nachdem sich am Relais nichts tut, vermute ich den Fehler eher woanders. Besteht die Möglichkeit, daß der BC spinnt? Gibts die Möglichkeit eines Resets, auch ohne Werkstatt?
Danke im voraus für Eure Mühe!

LG

Scotty
Scotty
 
Beiträge: 3
Registriert: Do 1. Sep 2016, 16:56

Re: IX20 Klima funzt nicht.

Beitragvon Kommisar » Do 1. Sep 2016, 21:44

Minuspol der Batterie einfach mal 20 min abklemmen, das führt zum Reset einiger Steuergeräte.
Benutzeravatar
Kommisar
 
Beiträge: 2676
Registriert: Mi 16. Mai 2012, 23:57

Re: IX20 Klima funzt nicht.

Beitragvon Scotty » Mo 5. Sep 2016, 09:25

Hallo,
das wäre dann der "Power-down-Reset", macht das keine Probleme?
Gruß
Scotty
Scotty
 
Beiträge: 3
Registriert: Do 1. Sep 2016, 16:56

Re: IX20 Klima funzt nicht.

Beitragvon Martin Coupe » Mo 5. Sep 2016, 09:38

Scotty hat geschrieben:Hallo,
das wäre dann der "Power-down-Reset", macht das keine Probleme?
Gruß
Scotty


Normalerweise nicht :)

Kann aber sein das er die erstne paar Kilometer minimal mehr Verbraucht aber das war es auch schon (achte aber auf deinen Radio-code oder ähnliches) :D
Bild
Benutzeravatar
Martin Coupe
 
Beiträge: 3767
Registriert: Mo 8. Jun 2009, 18:20

Re: IX20 Klima funzt nicht.

Beitragvon Kommisar » Mo 5. Sep 2016, 15:04

Scotty hat geschrieben:Hallo,
das wäre dann der "Power-down-Reset", macht das keine Probleme?
Gruß
Scotty


Möglich könnte es vielleicht sein, aber dass du jetzt Probleme hast, ist absolut sicher!
Benutzeravatar
Kommisar
 
Beiträge: 2676
Registriert: Mi 16. Mai 2012, 23:57

Re: IX20 Klima funzt nicht.

Beitragvon Scotty » Di 13. Sep 2016, 19:30

Jo, und jetzt habe ich die Info, warum es wirklich nicht geht. Wie schon geschrieben, wird das Relais nicht angesprochen, somit schaltet auch der Kompressor nicht ein. Grund: Ein Druckwächter. Nach fast 5 Jahren ist der Druck im System soweit abgesunken (meine Frau nützt die Klima auch sehr wenig), daß der Druckschalter unterbricht und so der Kompressor nicht anläuft. Das dient seinem Schutz. Ich habe Kühlmittel nachfüllen lassen, und siehe da: Es funzt wieder. Das muß man erstmal wissen... Man sollte diesen Thread entsprechend kennzeichnen, damit andere in bei gleichem Prob möglichst gleich finden und nicht erst lange suchen müssen.
Trotzdem Danke für Eure Hilfe und Tips.
Gruß
Scotty
Scotty
 
Beiträge: 3
Registriert: Do 1. Sep 2016, 16:56

Re: IX20 Klima funzt nicht.

Beitragvon DaveX » Di 13. Sep 2016, 22:48

Man sollte diesen Thread entsprechend kennzeichnen, damit andere in bei gleichem Prob möglichst gleich finden und nicht erst lange suchen müssen.
Das tut man als Threadersteller mit einem entsprechenden Titel.

meine Frau nützt die Klima auch sehr wenig
Das ist das Problem. Neben dem Kältemittel befindet sich auch Öl im System, welches neben der Schmierung des Kompressors verhindert, dass die Dichtungen porös werden. So sind Probleme vorprogrammiert. Also für die Zukunft, nutze diese einmal pro Woche, es reichen 5minuten vollkommen aus. Denk daran, um Gerüche zu vermeiden, 10minuten vor dem Abstellen des Autos die Klima abzuschalten. Im übrigen kann man neben dem Kühlen im Sommer auch im Winter zum Entfeuchten die Klima benutzen. Wenn ich mich recht erinnere, schaltet sich die Klimaanlage automatisch ein, sofern man auf die Defroster Positon schaltet.
"Gerade Strecken sind für schnelle Autos, Kurven für schnelle Fahrer" Zitat: Colin McRae
gebruederbass.de | www.david-blume-photography.de | mein BLOG | mein Veloster / Coupé GK
Benutzeravatar
DaveX
 
Beiträge: 3076
Registriert: Do 22. Mai 2003, 12:14
Wohnort: Hohenstein-Ernstthal

Re: IX20 Klima funzt nicht.

Beitragvon Kommisar » Mi 14. Sep 2016, 08:04

Und ab ca 5 Grad plus aktiviert sich die Klima sowieso nicht mehr, aber entfeuchten funktioniert!
Und man sollte bei einer Klima wenigstens jedes Jahr einen Drucktest machen lassen, und ggf Kältemittel nachfüllen. Kostet nicht die Welt. Das hier in diesem Fall die Klima nicht ging, war reine Wartungs-Schlamperei!!!
Benutzeravatar
Kommisar
 
Beiträge: 2676
Registriert: Mi 16. Mai 2012, 23:57


Zurück zu HiFi und Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste