Das Betaforum

Kritik, Vorschläge, Boardgeschehen

Beitragvon 1220 Moppi » Mo 7. Jul 2014, 10:13

Jupp, Avatar muss auch neu hochgeladen werden, aber das ist ja nicht schwierig. wink.gif
Benutzeravatar
1220 Moppi
 
Beiträge: 2328
Registriert: Do 23. Jan 2003, 16:38
Wohnort: Hamburg

Re: Das Betaforum

Beitragvon fruchtfliege » Di 26. Aug 2014, 18:29

ich finde den neuen style nicht so prickelnd, aber ich gewöhn mich bestimmt dran ;)

kleine anregung: die quotes unterscheiden sich optisch nicht von den posts. das sollte nachgebessert werden, damit man die besser auseinanderhalten kann.
Benutzeravatar
fruchtfliege
 
Beiträge: 1346
Registriert: Di 5. Aug 2008, 15:31
Wohnort: Brühl

Re: Das Betaforum

Beitragvon caspa » Di 26. Aug 2014, 22:07

auch ich finde das neue design etwas aufgebläht im nachhinein, aber dafür klappts jetzt auch mobile ganz gut.
Dürft ihr an dem Design rumschrauben?
Sei auch du ein Lümmel, im Verkehrsgetümmel.
Bild
Benutzeravatar
caspa
 
Beiträge: 803
Registriert: Fr 15. Aug 2008, 11:33

Re: Das Betaforum

Beitragvon caspa » Di 26. Aug 2014, 23:25

Gnarf. Ich finde den EDIT-Button nicht.

Hab noch zwei temporäre Banner, bis das neue kommt. Das .gif scheint mir etwas pixelig.
Bild
Bild
Bild

Gibt es vielleicht die möglichkeit einen Alternativskin anzubieten, bei denen der Verfasser des Posts wieder Links angezeigt wird? (Gewohnheitsrecht)
Ich kann da auch meine Unprofessionelle Hilfe anbieten und mich in das Thema einarbeiten.
Sei auch du ein Lümmel, im Verkehrsgetümmel.
Bild
Benutzeravatar
caspa
 
Beiträge: 803
Registriert: Fr 15. Aug 2008, 11:33

Re: Das Betaforum

Beitragvon 1220 Moppi » Fr 29. Aug 2014, 08:18

Gibt es vielleicht die möglichkeit einen Alternativskin anzubieten, bei denen der Verfasser des Posts wieder Links angezeigt wird? (Gewohnheitsrecht)


Das gibt es wohl. Schau mal in den Einstellungen nach.

Gnarf. Ich finde den EDIT-Button nicht.


Das ist tatsächlich noch ein Problem. Lösche mal den Browsercache. Dann sollte er wieder da sein, aber nach ein Mal benutzen ist er wieder weg.

Edit: Bei mir ist der Edit-Button gerade permanent vorhanden. Mal schauen ob das so bleibt. Er ist aber nicht immer zu sehen. Du mußt mit dem Mauszeiger über den Beitrag gehen, dann erscheint er. Vielleicht ist auch das Dein Problem. Ich weiß nicht wie das Mobil dargestellt wird.
Benutzeravatar
1220 Moppi
 
Beiträge: 2328
Registriert: Do 23. Jan 2003, 16:38
Wohnort: Hamburg

Re: Das Betaforum

Beitragvon RTO » Fr 29. Aug 2014, 15:02

Auf der "Smartphone" Seite müsste der immer zu sehen sein.

Auf der "Desktop" Version nur wenn man mit der Maus im Beitrag ist.
Benutzeravatar
RTO
 
Beiträge: 1359
Registriert: Fr 6. Apr 2007, 17:25
Wohnort: Essen

Re: Das Betaforum

Beitragvon caspa » Sa 30. Aug 2014, 23:55

zu beiden themen: ein screenshot würde mehr sagen als tausend worte o_O

ich suche mal weiter
Sei auch du ein Lümmel, im Verkehrsgetümmel.
Bild
Benutzeravatar
caspa
 
Beiträge: 803
Registriert: Fr 15. Aug 2008, 11:33

Re: Das Betaforum

Beitragvon Rothammel » Fr 5. Sep 2014, 17:33

wann wird das bilderresizing angepasst, das sieht ja erst blöd aus! :o
Rothammel
 
Beiträge: 272
Registriert: So 3. Dez 2006, 10:25

Vorherige

Zurück zu Das Feedback-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste