Offene Tür wird von BCM Modul nicht mehr erkannt

Sound, Klimaanlagen, Freisprecheinrichtungen, Navi usw.

Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Mi 28. Okt 2015, 18:30

Hallo liebes Forum.



Ich habe ein kleines Problem mit der Elektrik in meinem GK V6. Bevor ich zum Problem komme, ganz kurz die Vorgeschichte.



-Fahrzeug sprang nicht mehr an

-Laut Werkstatt: Wegfahrsperrenfehler im BCM Modul, ein neues sollte rein

-Wollte mich um Ausbau und Reparatur / Austausch kümmern, um Kosten zu sparen

-Beim Ausbau kamen Wassertropfen aus dem BCM Modul und den von hinten zuführenden Kabeln

-Modul wurde getrocknet, wieder eingebaut und das Fahrzeug lief wieder (würde ich mal sagen Glück gehabt :) )

-Scheibe war mega undicht, wurde im Anschluss bei Carglass alles neu gemacht



Bis auf zwei Sachen funktioniert nun alles wieder einwandfrei:



Beim Öffnen des Fahrzeugs mit der Funkfernbedienung schließt sich dieses ja automatisch wieder ab, wenn man keine Tür öffnet oder so. Dies macht es jetzt allerdings auch, wenn man eine Tür geöffnet hat. Das heißt ich steige ein und werde automatisch eingeschlossen. Das passiert allerdings nicht, wenn ich das Fahrzeug normal mit dem Schlüssel aufschließe. Beim Abschließen ist wiederum alles ok.

Außerdem geht das Deckenlicht nicht mehr an, wenn man die Tür geöffnet hat. Diese funktionieren aber, lassen sich im Innenraum an und aus schalten. Das Probleme besteht beim öffnen beiden Türen. Im Armaturenbrett leuchtet das Lämpchen für die offenen Türen aber auf.

Es hat den Anschein, als wird vom BCM Modul nicht mehr erkannt das eine Tür geöffnet wurde. Hat das unfreiwillige Bad wohl doch nicht ganz überstanden.... allerdings funktioniert sonst alles einwandfrei.

Hat jemand einen Tipp, ob ich da was dran machen kann? Vielleicht ein zuständiges Relais defekt, oder ne Sicherung? Die vorderen Sicherungen sind optisch alle in Ordnung. Vielleicht hängt auch nur ein Schalter fest? Oder muss doch das ganze Modul getauscht werden?

Ich hoffe es weiß jemand Rat und kann mir weiterhelfen... ich bin nämlich momentan recht ratlos wie ich das Beheben kann...



Mit freundlichen Grüßen BlackHawk
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Mi 28. Okt 2015, 19:42

Habe eben noch einen Fehler entdeckt.

Wenn ich den Kofferraum mit dem Schalter in der Tür öffne, geht für ein paar Sekunden die Warnblinklichtanlage an. Beim Öffnen mit dem Schlüssel passiert das nicht.

Irgendwie komisch die Probleme mit den ganzen ''Türen''.....
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon Martin Coupe » Do 29. Okt 2015, 15:15

Puh Problem ist ja das beim Öffnen mit Schlüssel (nicht mit Funk) du ja auch die Alarmanlage nicht an oder ausmachst.

Hast du mal geguckt ob die "Normal" reagiert? :)
Bild
Benutzeravatar
Martin Coupe
 
Beiträge: 3837
Registriert: Mo 8. Jun 2009, 18:20

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Do 29. Okt 2015, 17:47

Hallo und danke für deine Antwort ;)

Da muss ich jetzt aber mal nachfragen.... wie kann ich denn die Funktion der Alarmanlage überprüfen, ohne kräftig am Auto zu wackeln? Es gibt ja kein blinkendes Lämpchen oder so das die Alarmanlage als scharf kennzeichnet oder so... oder lieg ich da falsch?

Gruß
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Do 29. Okt 2015, 18:10

Also die Alarmanlage funktioniert. Sie schaltet sich an wenn ich den Kofferaum mit dem Hebel in der Tür öffne... :lol:
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Fr 30. Okt 2015, 14:29

Hallo.

Also das Problem liegt definitiv an der Zentralverriegelung. Sie erkennt nicht mehr das die Tür geöffnet wurde. Daher kommen alle anderen Probleme. Möglich das dort einfach nur ein Relais im BCM kaputt ist?

Gruß
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon DaveX » Fr 30. Okt 2015, 14:50

Möglich das dort einfach nur ein Relais im BCM kaputt ist?
Richtig, so sieht es aus. Ich schau bei Gelegenheit mal im Kabelplan nach, eventuell kann ich dann mal was dazu sagen. Dann könnte man methodisch vorgehen. Bin aber gerade etwas kurz gebunden :roll:

Ich hoffe, du hast ein Multimeter :mrgreen:
"Gerade Strecken sind für schnelle Autos, Kurven für schnelle Fahrer" Zitat: Colin McRae
gebruederbass.de | www.david-blume-photography.de | mein Veloster / Coupé GK / Accent GT
Benutzeravatar
DaveX
 
Beiträge: 3118
Registriert: Do 22. Mai 2003, 12:14
Wohnort: Hohenstein-Ernstthal

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon BlackHawk1989 » Fr 30. Okt 2015, 17:48

Hallo ;)

Kein Thema, ich bin über jede Hilfe sehr dankbar :) Vielen Dank schonmal dafür.

Ja ich sehe mich dazu in der Lage das Problem zu beheben wenn ich weiß, was ich machen muss ^^ Habe das Problem auch schon versucht genauer anzugehen mithilfe von Schaltpläne etc. Aber bevor ich da jetzt irgendwas sage, warte ich erstmal darauf welche Lösung du hast ^^

Gruß Marcel
BlackHawk1989
 
Beiträge: 36
Registriert: Di 17. Jun 2014, 21:57

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon DaveX » So 1. Nov 2015, 15:37

Erstmal zur Beleuchtung Innenraum:
Wenn du den originalen Kabelplan hast, siehe SD929 ff
Leuchten die Roten Lampen in der Türe selbst normal beim öffnen? Wenn ja, dann vermute ich mal eine durch Wasser beschädigte Timerschaltung.
Hier der Anschluss BCM-MR
Bild
Bild
Kabel zur Leuchte
(BCM-MR)Pin6 - Black masse > pin1 Innenraumlampe
(BCM-MR)Pin3 - Yellow geschaltete Masse(timer) >Pin 6 Innenraumlampe
(BCM-MR)Pin2 - Red Dauerplus >Pin 2 Innenraumlampe
(BCM-LM)Pin5 - Black masse >Karosserie hinterm Radio
(BCM-LM)Pin1 - Black autolight ground, also Masse >Karosserie hinterm Radio
.....
Für dich interessant ist das Gelbe Kabel (BCM-MR Pin3, Timer) und die Masse(Karosse). Messe mal den Widerstand zwischen dem beschriebenen Pin3 und das andere Ende legst auf Masse irgendwo an der Karosse. z.B. das Blanke Metall unterm Cockpit. Ich vermute mal der Widerstand ist an der Stelle bei offener Tür sehr hoch. Normalerweise...Tür auf, Widerstand fast '0', nach Verzögerung Steigt der dann innerhalb 1-2sek auf fast unendlich.
Leider gibt es keinen Kabelplan/Bestückungsplan der Platine der BCM selbst, deshalb musst du das Teil zerlegen und schauen wo sich die Schaltung hierfür findet.
"Gerade Strecken sind für schnelle Autos, Kurven für schnelle Fahrer" Zitat: Colin McRae
gebruederbass.de | www.david-blume-photography.de | mein Veloster / Coupé GK / Accent GT
Benutzeravatar
DaveX
 
Beiträge: 3118
Registriert: Do 22. Mai 2003, 12:14
Wohnort: Hohenstein-Ernstthal

Re: Offene Tür wird von BCM Modul nicht mehr erkannt

Beitragvon DaveX » So 1. Nov 2015, 16:59

Der Kofferraum-Öffner-Taster:
Also erst mal bin ich überrascht, weil die Komponenten voneinander getrennt sind und die aber trotzdem ineinander funken.
Bitte entferne die Verkleidung A-Säule unten im Fussraum und schaue dir alle Steckverbindungen an. Das Wasser lief sicher an den Kabeln entlang und verursacht irgendwo einen Kurzschluss! Oder dieser ist noch auf dem BCM selbst.

Die Schaltung an sich (SD968) ist simpel. Stromversorgung läuft über Sicherung Nr20 (15A) Ausgang am BCM-FF Pin22 yellow ...in die Tür zum Schalter und von da bis hinter in die Heckklappe. Die Blinker/Warnblinkfunktion sind davon getrennt! Die nutzen nichtmal die gleichen Steckanschlüsse am BCM.

Einzige Option wäre wohl, das BCM ausbauen, öffnen und nachsehen wo was abgefackelt ist. Sollbruchstellen/Masse, falls vorhanden und die Bauteile (Transistoren usw.) in den entsprechenden Schaltungen wo Probleme auftauchen.
"Gerade Strecken sind für schnelle Autos, Kurven für schnelle Fahrer" Zitat: Colin McRae
gebruederbass.de | www.david-blume-photography.de | mein Veloster / Coupé GK / Accent GT
Benutzeravatar
DaveX
 
Beiträge: 3118
Registriert: Do 22. Mai 2003, 12:14
Wohnort: Hohenstein-Ernstthal

Nächste

Zurück zu HiFi und Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste